Railpage New Year Look (Rp3) - bugs and feedback

 
  R44 Chief Commissioner

Location: Moving paper
Warning system is broken on our end again. 

Sponsored advertisement

  Loco Administrator Railpage 2 Developer

Location: Melbourne
Warning system is broken on our end again. 
"R44"


Perhaps we might be able to use your account to test it on our end then??
Very Happy
  Raichase Captain Rant!

Location: Sydney, NSW
I'm not sure why, but in some threads, when flagging a post as a 'herring', I get taken to a blank white page that just says "Thankyou", while other threads behave as if they always do.
"Raichase"

That's to do with the JavaScript breaking. You'll notice that the drop down menus don't work either Smile For some reason there's some HTML generated that seems to break JS. PM me if you find any affected pages.
"michaelgreenhill"


Will do!
  R44 Chief Commissioner

Location: Moving paper
Warning system is broken on our end again. 
"R44"
Perhaps we might be able to use your account to test it on our end then?? Very Happy
"Loco"


Just don't ban me... Please. 



  A78 Assistant Commissioner

Location: Banned
Posted a video in the general forum and theing and it randomly got deleted no PM to say i have no warning increased nothing just DELETE and nothing got said after.
  michaelgreenhill Administrator That's Numberwang!

Location: Melbourne
Posted a video in the general forum and theing and it randomly got deleted no PM to say i have no warning increased nothing just DELETE and nothing got said after.
"A78"

Is that a bug? No...
  A78 Assistant Commissioner

Location: Banned
Could be cause don't you get a pm saying that your post has been deleted and I didn't get a pm
  michaelgreenhill Administrator That's Numberwang!

Location: Melbourne
Could be cause don't you get a pm saying that your post has been deleted and I didn't get a pm
"A78"
That's never been our policy Smile
  A78 Assistant Commissioner

Location: Banned
Oh then sorry but what will happen if I repost the video? It wasnt a bad one at all it was trainspotter video
  R44 Chief Commissioner

Location: Moving paper
Could be cause don't you get a pm saying that your post has been deleted and I didn't get a pm
"A78"
That's never been our policy Smile
"michaelgreenhill"


Just a query reguarding Policy.

Reports, When reports are dealt with, Does the system send a PM automatically?
  tezza Chief Commissioner

The PMs dont appear to be working, sent messages are just sitting in the outbox
  R44 Chief Commissioner

Location: Moving paper
The PMs dont appear to be working, sent messages are just sitting in the outbox
"tezza"



In the phpBB forum software, The PM's are placed in the outbox until they are read by the recieving user. 

In other words, You can keep track of what PM has been read. 

So, Its fine. Relax.
  urailes0623 Assistant Commissioner

Location: HELP
Hi everyone,

Is it possible to edit, reply or remove a post on the mobile version?

Thanks

Urailes
  A78 Assistant Commissioner

Location: Banned
Nope impossible
  Brendan03 Chief Commissioner

Location: Sydney
I just spent the last 40 minutes finally making a new Avatar... Can't upload it. :/

Also, The dimension restrictions aren't listed on there anymore (That could be it?)

I dunno if this is a bug or if I'm just doing it wrong.

Edit: For what it's worth, I tried uploading locally and from URL (Dropbox) in both Safari and Firefox. Didn't work on either.


Strangely, When I tried uploading, prior to deleting the Metcard 'sticker' I was using, It changed the dimensions of the previous Metcard sticker avatar but didn't update the image. Deleted the Metcard sticker, Nothing is working now... though when I hit "Submit Changes" - It tells me it's been uploaded, despite not showing up in my Profile Preferences or on the forums (or in the little Railpage button/drop-down menu)

I hope this is of some help to find the problem. Smile
  wurx Lithgovian Ambassador-at-Large

Location: The mystical lost principality of Daptovia
Every time I try to download any of Hairylegs' Googlurf overlays, it crashes,; RP3 message: "Download failed" Sad

I'm running Windows 7 & browsing on FF11.
  drwaddles In need of a breath mint

Location: Newcastle
Hi Wurx, HairyLeg's overlay is now hosted here:
http://www.ozroads.com.au/rail/hairyleg_aus_tracks_rev01_2011_11_21.kmz
  Brendan03 Chief Commissioner

Location: Sydney
It seems the size restrictions have appeared and I've butchered the file I made down to 128x26 (5kb) but it still won't upload/cross-load from Dropbox.
  michaelgreenhill Administrator That's Numberwang!

Location: Melbourne
It seems the size restrictions have appeared and I've butchered the file I made down to 128x26 (5kb) but it still won't upload/cross-load from Dropbox.
"Brendan03"

Tried uploading the file, as opposed to linking to it?
  Brendan03 Chief Commissioner

Location: Sydney
It seems the size restrictions have appeared and I've butchered the file I made down to 128x26 (5kb) but it still won't upload/cross-load from Dropbox.
"Brendan03"

Tried uploading the file, as opposed to linking to it?
"michaelgreenhill"


I tried both. Uploading and Cross-loading (linking)
  Brianr Assistant Commissioner

Location: Dunedin, New Zealand
How do I logout on an IPad?
I have returned to Sydney for easter but yesterday I could not find the logout. Apparently I was automatically logged out about 15 hours later.
  David Peters Dr Beeching

Location: "With Hey Boy".
One thing I have found recently on here is that after a while you get into a thread and the page sticks there it usually happens after several minutes, if you let it go it will clear eventually and you get back to normal again, not really a bad problem just frustrating that is all. It does it on any thread or post though, I am using Google Chrome as my browser on Windows XP.
  wurx Lithgovian Ambassador-at-Large

Location: The mystical lost principality of Daptovia
Hi Wurx, HairyLeg's overlay is now hosted here:
http://www.ozroads.com.au/rail/hairyleg_aus_tracks_rev01_2011_11_21.kmz
"drwaddles"



Thanks drwaddles Smile
  boxythingy Chief Commissioner

Location: Banned
I'm pretty sure I noted this before, but it hasn't been resolved yet. Whenever one deletes a post, a 'missing post' message appears, rather than redirecting one back to the thread.
  poppins122325 Chief Train Controller

Location: Hunter Valley
Just noticed i cant update my avatar, not sure if its just me but any help is appreciated Smile

Cheers Guys,
Nathan

Sponsored advertisement

Display from:   

Quick Reply

We've disabled Quick Reply for this thread as it was last updated more than six months ago.