Photo Test

 
  mikesyd Chief Commissioner

Location: no longer in Sydney
Can this be seen?




Edit - No, just a black rectangle with 3 vertical bars appearing to try to load. Yet all was ok 3 days back.

Sponsored advertisement

  mikesyd Chief Commissioner

Location: no longer in Sydney
Ah, Firefox updated on 29 January - no doubt it has upset something....Grrrrrrrr.
  duttonbay Minister for Railways

I can see an image of a stone wall.
  YM-Mundrabilla Minister for Railways

Location: Mundrabilla but I'd rather be in Narvik
I can see an image of a stone wall.
duttonbay
Me too but it took a few seconds to load.
  RustyRick Deputy Commissioner

Location: South West Vic
Just doing a Flickr test myself. I can see your photo of Portland

https://www.flickr.com/photos/54762534@N05/5591112162/in/dateposted-public/

Rick
  mikesyd Chief Commissioner

Location: no longer in Sydney
And Firefox has just done another update (to 52.0) today - and now I can see the image, so something in the previous version blocked it probably.
  jibbonpoint Chief Commissioner

Location: Shoalhaven
http://i162.photobucket.com/albums/t257/jibbonpoint/IMGP1880_zpsplqzolxv.jpg

I just tried this as "copy image address" on photobucket. A couple of days ago I just clicked on "copy image" & then pasted into a Railway Archaeology thread and it worked; today that method isn't.

Can this be fixed? If it can't just tell us as it will save people like me mucking around trying to find a way. Thanks.
  mikesyd Chief Commissioner

Location: no longer in Sydney
jibbonpoint - RP has its quirks, as does Photobucket and likewise Browsers, so it can be hit and miss. RP seems to 'prefer' Flikr, but I have had dramas with its owner (Yahoo) in the past and thus wont touch anything Yahoo related with the proverbial bargepole.

So, when you have uploaded your photo to PB it displays a box to the right with 4 panels. They are from top to bottom:


Email & IM
HTML
IMG
Direct

The IMG one is what RP wants you to use, but PB stuffs things by doubling up what's in there (god knows why), so you copy what's in the box beside it and paste in your RP screen and in your case for this pic it then displays as (well it does for me, using Edge):

[img]http://i162.photobucket.com/albums/t257/jibbonpoint/IMGP1880_zpsplqzolxv.jpg[/img]

EDIT..........BUT, the post preview shows it, but the damn thing doesn't after submitting........grrrrrr!!!!!



Now, I have also found that it also works when you right click on the photo itself, select copy, then paste that here, though it adds details before and after as well :

photobucket.com/user/jibbonpoint/media/IMGP1880_zpsplqzolxv.jpg.html]
[/url]

It also seems that different browsers do different things, I am using Edge right now, but have had dramas with seeing photos with Firefox from time to time (FF does an update, I cant see pics, few weeks later, another FF update, I can see pics...go figure!!) I will logon via FF after posting this and see what shows.

EDIT - FF shows the same as Edge for once!!

Best of luck!!
  jibbonpoint Chief Commissioner

Location: Shoalhaven
Yep! Thanks Miksyd. I've used both which have sometimes worked & sometimes not. Smile

Such is life.

It "does" seem to work elsewhere, though, as has been pointed out, without problem.

The Archeology thread, to which we both subscribe, had been dead for so long and now it's alive, I'd like to see it keep going, but some may find it frustrating and we may see those contributing start to drop off. And the thread itself becomes an article of archaeology. Crying or Very sad
  mikesyd Chief Commissioner

Location: no longer in Sydney
Yep! Thanks Miksyd. I've used both which have sometimes worked & sometimes not. Smile

Such is life.

It "does" seem to work elsewhere, though, as has been pointed out, without problem.

The Archeology thread, to which we both subscribe, had been dead for so long and now it's alive, I'd like to see it keep going, but some may find it frustrating and we may see those contributing start to drop off. And the thread itself becomes an article of archaeology. Crying or Very sad
jibbonpoint
Yep, if it doesn't work, just post the link.
  Donald Deputy Commissioner

Location: Donald. Duck country.
Having problems trying to get a Flikr photo to appear.
Reading the instructions, I just have to press the 'Insert an image' button, paste the URL and press 'Insert' and it should be there.  
I just get a blank box.   Is there another trick to this?
  YM-Mundrabilla Minister for Railways

Location: Mundrabilla but I'd rather be in Narvik
Nope.
Just a black blob with a flashing thing in the middle.
  jibbonpoint Chief Commissioner

Location: Shoalhaven
https://flic.kr/p/N4JH8A

OK Donald. You click on the photo, click on the curved arrow that says "share." Copy BB Code and paste into Railpage.
  Donald Deputy Commissioner

Location: Donald. Duck country.
https://flic.kr/p/XHEtJw

Yah, it worked.
  mikesyd Chief Commissioner

Location: no longer in Sydney
Yes.
  jibbonpoint Chief Commissioner

Location: Shoalhaven
So, Donald, if you could just Nikon over to the Archaeology thread & post a bit of ghostly goings on in the wherzzit thread, that would be good. There is an open floor awaiting.Smile
  bevans Site Admin

Location: Melbourne, Australia
The crane

Sponsored advertisement

Subscribers: bevans, jibbonpoint

Display from: