Team Alco payware locomotives not working with consist editor

 
  Aiden Teszke Station Master

Location: Somewhere in the Hunter
Hi all.

I have a issue with Team Alco's payware. Whenever I try to create a consist using any of their locomotives. The file will save into my consists folder but will not show up on the selector screen in the Open Rails menu. This only affects locomotives and not carriages, the included consists work and other freeware locos work fine. It is also not a problem with my consist editor, The same thing happens in both Route Riter and the TSRE consist editor.

Any help would be greatly appreciated.

Cheers, Aiden.

Sponsored advertisement

  superheatedsteam Assistant Commissioner

Location: Perth, WA
Hi Aiden,

I don't have any T/A payware locos so I cant test this for you.  If you advise which loco's you are having an issue with someone with that loco may be able to test and confirm if they experience the same issue.

In the Open Rails main form is a 'Tools' dropdown.  Select Content Manager and see if the consist is in the list.

I suspect it may be something in the eng file that is causing OR to not display the consist.  Menu.exe (amongst other things) reads all the consist and eng files in the trainsim folder on startup but not the .S files so that excludes the shapes as a probable cause.

If you can see the consist in the Content Manager, I would open the .con file with a text editor and compare it to one that works to see if there is any obvious difference.

If still no joy I would swop out the eng file with one that I knew worked and just replace the reference to the TA shape file and test.  This requires you knowing the structure of the eng/consist files so that you know what to change of course.

Cheers,

Marek.
  woodford Chief Commissioner

I have Team Alco's 60 class garrat pack, works OK for me, you MUST though use the crew supplied in the loco's consist other wise the rear engine unit is about 2 metres to far forward. Note:I ended up changing the bounding box for the boiler unit t get around this issue.

While this next bit is outside the scope of this thread I found the ENG file supplied seriously underestimated the NSW 60 class's power. I completely reworked my eng files, converting then at the same to to use incudes.

Note: I have NOT used a 60 class consist for sometime now so I do not know how it goes with later versions of OR.

woodford

Sponsored advertisement

Subscribers: superheatedsteam

Display from: