RP 3.10 Bugs and Feedback

 
  DJPeters Chief Train Controller

Got the outage page this afternoon trying to get on about 3pm or maybe just after.

Sponsored advertisement

  Graham4405 Minister for Railways

Location: Dalby Qld
Give me a few moments and I will respond been a little  busy this week Wink
Considering that I first asked the question on 21/10/2018, over a month ago, that excuse just doesn't cut it!
Bump - yet again! It would be really good if the developer(s) could post some updates, please!
Bump again. Around 2½ months since I asked the question and still waiting for an answer...
Graham4405
@bevans it's mow more than 3 months since I asked the question and more than two months since you said "Give me a few moments". Still waiting...
  DJPeters Chief Train Controller

Got the outage page again last night on trying to log out of the site, it was around 1.18am or just after that it happened though.
  DJPeters Chief Train Controller

Another bug coming back now is you log in and go to a thread and go back to the main page and find you have been logged out and need to log back in to continue. It has happened several times to me over the past week.
  s3_gunzel Not a gunzel developer

Location: Western Sydney, AU
Another bug coming back now is you log in and go to a thread and go back to the main page and find you have been logged out and need to log back in to continue. It has happened several times to me over the past week.
DJPeters
Think you'll find you're not logged out. The session just isn't persisting. You're right, it's equally annoying from an EU perspective.
  penguin2233 Locomotive Driver

Location: Craigieburn, Melbourne VIC
http://comeng570m.s-ul.eu/qMEi2ySK
Sometimes this happens after logging in from google with new homepage

Sponsored advertisement

Display from: