RP 3.10 Bugs and Feedback

 
  NSWGR8022 Deputy Commissioner

Location: From the lands of Journalism and Free Speech
Something is broken

Sponsored advertisement

  bevans Site Admin

Location: Melbourne, Australia
Good News @pdrain a senior developer will help us out and fix the front page and loading issues.  Expect some relief in the next 24hours. Thanks for your patience.

I also want to bounce the prod server today when I get a moment.
  NSWGR8022 Deputy Commissioner

Location: From the lands of Journalism and Free Speech
I could not get on at all over the weekend.
  Graham4405 Minister for Railways

Location: Dalby Qld
24+ hours later the site is very, very slow and outage pages showing often.
  bevans Site Admin

Location: Melbourne, Australia
24+ hours later the site is very, very slow and outage pages showing often.
Graham4405

Please see above the developer will be looking at this to a permanent fix.  We also also replacing the ethernet switching at tje data centre to remove any network issues we are experiencing from time to time.
  Graham4405 Minister for Railways

Location: Dalby Qld
24+ hours later the site is very, very slow and outage pages showing often.
Graham4405

Please see above the developer will be looking at this to a permanent fix.  We also also replacing the ethernet switching at tje data centre to remove any network issues we are experiencing from time to time.
"bevans"

Yes, and in the same post:
Expect some relief in the next 24hours.
"bevans"
  justarider Deputy Commissioner

Location: Bored at home
24+ hours later the site is very, very slow and outage pages showing often.

Please see above the developer will be looking at this to a permanent fix.  We also also replacing the ethernet switching at tje data centre to remove any network issues we are experiencing from time to time.
bevans
Big thankyou Brian for the efforts of you and the team.

All good today

cheers
John
  NSWGR8022 Deputy Commissioner

Location: From the lands of Journalism and Free Speech
Much more useable today.
  Fatty Deputy Commissioner

Location: Melbourne
I'm getting the 'high server load' page when.trying to look at my PM Inbox. All other parts of the PM system work. Anyone else having this issue?
  bevans Site Admin

Location: Melbourne, Australia
I'm getting the 'high server load' page when.trying to look at my PM Inbox. All other parts of the PM system work. Anyone else having this issue?
Fatty

Thanks for reporting.  We will take a look.  Some work was completed this week on code fixes and I have noticed the site running better and traffic is up again but I still see some problems with PHP sessions.
  raudteejaam Train Controller

I can access the individual forums by navigating using the drop-down box at the bottom of each page, but the main list of forums always brings up the server overload message.

As in, this page: https://www.railpage.com.au/f.htm
  DJPeters Deputy Commissioner

I notice today that Railpage is very slow changing from one subject to another on here when you click on it, it was a lot faster a while ago when a lot of errors were corrected or what ever but now you have to actually wait for it to change rather than almost instantly as it used to be some months back.  Not really a complaint as such but just pointing it out.
  bevans Site Admin

Location: Melbourne, Australia
I can access the individual forums by navigating using the drop-down box at the bottom of each page, but the main list of forums always brings up the server overload message.

As in, this page: https://www.railpage.com.au/f.htm
raudteejaam

Still some slower queries on the front page being addressed.  The site gets busy and the page is slow due to network usually.  Been a lot better over the past few days.
  s3_gunzel Not a gunzel developer

Location: Western Sydney, AU
The site gets busy and the page is slow due to network usually.  Been a lot better over the past few days.
bevans


Is there a graph somewhere to verify this? Legitimately interested.
  WimbledonW Train Controller

Location: Sydney
When users select "Like" or "Funny" or "Agree" buttons, etc., a summary of these appear on the Left Hand Side of the Screen".

Funny (3) Agree (1)

If you press on say "Funny" RP lists the names of the users who selected those Buttons.
Or at least it does/did so only some of the time. Cannot explain why RP doesn't print list list all of the time.


"Funny (3) Agree (1)" is blue  when it                responds.

"Funny (3) Agree (1)" is black when it does NOT respond.
  BrentonGolding Chief Commissioner

Location: Maldon Junction
When users select "Like" or "Funny" or "Agree" buttons, etc., a summary of these appear on the Left Hand Side of the Screen".

Funny (3) Agree (1)

If you press on say "Funny" RP lists the names of the users who selected those Buttons.
Or at least it does/did so only some of the time. Cannot explain why RP doesn't print list list all of the time.
WimbledonW
This feature was playing up for me this morning big time
  Graham4405 Minister for Railways

Location: Dalby Qld
"Funny (3) Agree (1)" is blue  when it                responds.

"Funny (3) Agree (1)" is black when it does NOT respond.
WimbledonW
It goes black and doesn't respond after you have clicked a reaction icon. Refresh the page to restore it!
  BrentonGolding Chief Commissioner

Location: Maldon Junction
"Funny (3) Agree (1)" is blue  when it                responds.

"Funny (3) Agree (1)" is black when it does NOT respond.
It goes black and doesn't respond after you have clicked a reaction icon. Refresh the page to restore it!
Graham4405
This morning was a different issue to that, well for me anyway. Clicking on the icons did nothing at all no matter which thread and I couldn't add any likes etc either

Fixed itself after a while but was like that for at lease 45 minutes for me
  WimbledonW Train Controller

Location: Sydney
"Funny (3) Agree (1)" is blue  when it                responds.

"Funny (3) Agree (1)" is black when it does NOT respond.
It goes black and doesn't respond after you have clicked a reaction icon. Refresh the page to restore it!
Graham4405

Great help. Refresh (Ctrl-F5) makes list of "Agree(1)", etc.) blue. Smile
  ADB Junior Train Controller

Howdy. Don't know if this is the place to put this, but the Advanced Search function seems to have totally stopped working. I know previous comments stopped in 2017, but there used to be archived comments going back to 2003. Now the whole lot is gone.

Did RP wipe out the archives to free up space or something, or is this a glitch?
  ADB Junior Train Controller

Helloooo? Is anybody there? I posted two weeks ago that the Search function is broken. Can any mods advise what the deal is, please?

Cheers.
  Graham4405 Minister for Railways

Location: Dalby Qld
Helloooo? Is anybody there? I posted two weeks ago that the Search function is broken. Can any mods advise what the deal is, please?

Cheers.
ADB
https://www.railpage.com.au/f-t11398985.htm
  railblogger Chief Commissioner

Location: At the back of the train, quitely doing exactly what you'd expect.
The menu on the mobile site doesn't work after clearing the browser cookies and cache.
  Transtopic Deputy Commissioner

Location: Sydney
I no longer receive email notifications of forum replies, although my Preference is set to Yes and has never changed.  Does anyone else have this problem?
  DCook Chief Train Controller

Location: The standard state
I no longer receive email notifications of forum replies, although my Preference is set to Yes and has never changed.  Does anyone else have this problem?
Transtopic
Check your spam folder, last month all of my Railpage emails went there

Sponsored advertisement

Display from: