Displaying images on this board

 
  VRfan Moderator

Location: In front of my computer :-p
Hi all,

Since a few people here are not quite sure how to put an image in your posts to this forum, Here's a step-by-step guide to displaying images.  Smile

Please note: you need to host the image on your own site. Images can't be uploaded to this board at the moment. Many ISP's these days provide web space for their customers. ISP's usually explain how to access your web space in a help section of their site.

I'll use one of my images as an example Smile

1. I uploaded a file called "gm.jpg" to my webspace at Railpage. This file is located at:

http://www.railpage.org.au/vr/msts/gm.jpg

2. In your message you need to type the URL with
tags around it like this:



3. When you submit the message, it should then appear in your post like this:



If you have any questions, please post them to this thread. 8)

Sponsored advertisement

  KngtRider Chief Commissioner

Location: http://www.nitroware.net
Do not use spaces in your filenames. use - or _
  michaelgreenhill Administrator That's Numberwang!

Location: Melbourne
Depending on the server you can use spaces, iexplore just changes them for %20 .

So picture 1.jpg become picture%201.jpg Smile
  VRfan Moderator

Location: In front of my computer :-p
I think the safest thing is not to use spaces, then you know it will work. 8)
  michaelgreenhill Administrator That's Numberwang!

Location: Melbourne
I agree, but just being myself I had to start an arguement, lol LaughingWink
  AdamB Locomotive Fireman

Location: Wouldn't you like to know...
Thanks for clearing that up James!

Can you make text any bigger  Wink
  Australind Minister for Railways

Location: Perth, Western Australia
Vrfan, I am still havinbg problems trying to upload pictures, Have alook in the Test forums to see.

Sponsored advertisement

Subscribers: KngtRider

Display from:   

Quick Reply

We've disabled Quick Reply for this thread as it was last updated more than six months ago.